Replies: 7 comments 3 replies
|
First enabled nodebb plugin restarted nodebb pod But now batch creation is failing lms pod is thrwing this error |
0 replies
|
in cassandra this keyspace sunbird_courses doesnt exists |
0 replies
|
which jenkins job do i have to check for this |
1 reply
|
there are two jenkins job deployed deploy/kubernetes/cassadradbupdate and deploy/kp/cassandradbupdate |
2 replies
|
@ddevadat can you please use the build tag version mentioned here [For Cassandra Migration]. |
0 replies
|
Build/core/cassandra was run using release-7.0.0_RC3 |
0 replies
|
@ddevadat @aimansharief Is this issue resolved or yet to be resolved. Please let me know. |
0 replies
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Uh oh!
There was an error while loading. Please reload this page.
published a course, but unable to join it. I throws the error
{"id":".discussion.forum.v2.read","ver":"1.0","ts":"2025-07-29 12:15:44:601+0000","params":{"resmsgid":"5f36c090-2eee-11eb-80ed-6bb70096c082","msgid":"18de2027461f8130af18392fc28eaf23","status":"failed","err":"DMW_FRED01","errmsg":"Forum read failed because of nodebb-plugin-create-forum plugin not enabled."}}All reactions